| Search | Memberlist | Forum Register | Profile | Log in to check your private messages | Log in |
  GSKA 2014 Race #13 Registration
2014-10-25 13:00:00 GMT+00:00
Clone frustration...please help!
Goto page 1, 2  Next
 
Post new topic   Reply to topic    GSKA Forum Index -> 4 Cycle
View previous topic :: View next topic  
Author Message
KevinFrench



Joined: 15 Mar 2007
Posts: 281
Score: 4287
Location: Conyers, GA

PostPosted: Sun Aug 04, 2013 11:08 am    Post subject: Clone frustration...please help! Reply with quote

I've been trying to get a clone to run with no success. I can load the carb with gas and it will crank, but as soon as burns that gas it stops. It won't pull any fuel from the tank. I tried hooking up an old spare fuel pump and got the same results. The pulse line looks correct and I have wire tied all fuel lines to get the best seal that I can.

Can anybody suggest anything that I might be missing?

Thanks
Kevin
_________________
Rotax Masters
Kosmic Mercury #602
Back to top
View user's profile Send private message
Dan Moore



Joined: 07 Mar 2013
Posts: 4
Score: 172
Location: Monroe,Ga

PostPosted: Sun Aug 04, 2013 11:40 am    Post subject: Reply with quote

Is tank vented?
Back to top
View user's profile Send private message Send e-mail
KevinFrench



Joined: 15 Mar 2007
Posts: 281
Score: 4287
Location: Conyers, GA

PostPosted: Sun Aug 04, 2013 12:01 pm    Post subject: Reply with quote

Yes...I have a vent tube on tank and have actually been blowing through that tube to prime the carb.
_________________
Rotax Masters
Kosmic Mercury #602
Back to top
View user's profile Send private message
Kerry Wilson



Joined: 10 Apr 2006
Posts: 346
Score: 6479
Location: Milner, Ga.

PostPosted: Sun Aug 04, 2013 10:12 pm    Post subject: Reply with quote

I know this sounds crazy, but have you checked to make sure the fuel shutoff valve on carb is on. The only other thing I can think of is maybe the inlet needle is stuck or old gas may have varnished over time in carb and stopped up passages.
_________________
Kerry Wilson
Senior 4 Cycle Director
Invader #9
Back to top
View user's profile Send private message
KevinFrench



Joined: 15 Mar 2007
Posts: 281
Score: 4287
Location: Conyers, GA

PostPosted: Mon Aug 05, 2013 6:42 am    Post subject: Reply with quote

Kerry...nothing is too crazy to check at this point! I did check and double check the cutoff and it is on. The engine was new so there hasn't been any fuel in the carb before this problem.

The only other hint I might have, is that I have to have the choke cracked slightly open to start it. There seems to be a very small range where it will fire. Too much or too little and I get nothing.
_________________
Rotax Masters
Kosmic Mercury #602
Back to top
View user's profile Send private message
Chuck Newman
Junior 4 Cycle Director


Joined: 03 Feb 2012
Posts: 167
Score: 5633
Location: Lagrange,GA

PostPosted: Mon Aug 05, 2013 8:38 am    Post subject: Reply with quote

I got a brand new, out of the box it came in, stock clone a while back for lapping motor for my girl. Wouldn't run. Changed the carb and all was good.

Took the original carb apart later and it was full of trash. I don't think the QC on the carbs is all that good from the factory.

CN
Back to top
View user's profile Send private message
John Wehrheim
Senior 2 Cycle Director


Joined: 18 May 2006
Posts: 2505
Score: 33698
Location: Norcross

PostPosted: Mon Aug 05, 2013 10:48 am    Post subject: Reply with quote

Kevin,
If it is not pulling fuel it is prob the following
1. Pulse line is not correct
2. Hole in pulse line
3. Carb needs to be cleaned. If fuel had been sitting in the carb for months, it usually needs a through cleaning. Take it completely apart an clean with brake clean.
4. Check to make sure the carb gaskets are positioned correctly. Especially the one next to the plastic spacer between the head and carb.

Send me a PM if you want me to call you. I have a bunch of carbs that I can bring and a fuel pump. It has to be one of these. Just let me know.
_________________
John
Back to top
View user's profile Send private message Send e-mail AIM Address
KevinFrench



Joined: 15 Mar 2007
Posts: 281
Score: 4287
Location: Conyers, GA

PostPosted: Mon Aug 05, 2013 2:55 pm    Post subject: Reply with quote

Thanks guys!

I'm going to pull the carb, check for debris and check the gaskets. Then when the blisters on my hand heal from all of the pulling...I will try it again

Thanks,
Kevin
_________________
Rotax Masters
Kosmic Mercury #602
Back to top
View user's profile Send private message
DrChip
2014 President


Joined: 08 Aug 2008
Posts: 2745
Score: 47319
Location: Atlanta, GA

PostPosted: Mon Aug 05, 2013 4:41 pm    Post subject: Reply with quote

is the fuel pump hooked up correctly? fue in, fuel out plumbed correctly?

Just asking

Will bring 2 extra motors with me Sat..c
_________________
"kart racing since 1958, was and still the best bank for the buck in motorsports"
Back to top
View user's profile Send private message
jeff bacon



Joined: 04 Dec 2007
Posts: 1075
Score: 15230
Location: LOGANVILLE GA

PostPosted: Tue Aug 06, 2013 8:17 am    Post subject: Reply with quote

Kevin,

You are welcome to bring it by my shop if you can't get it figured out.
_________________
Jeff Bacon
770.315.2750
jeffbacon@comcast.net
www.jeffsgarageandspeedshop.com
www.gakartsales.com
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    GSKA Forum Index -> 4 Cycle All times are GMT - 5 Hours
Goto page 1, 2  Next
Page 1 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by yyBB © 2008 yycomp. © 2007-2011 YYCOMP